Тест по Электронные таблицы с ответами

+ Все виды действий с электронными таблицами (создание, редактирование, выполнение вычислений); построение графиков и диаграмм на основе данных из таблиц; работа с книгами и т.д.

— Редактирование таблиц; вывод данных из таблиц на печать; правка графической информации

8. К табличным процессорам относятся:

+ Quattro Pro 10, Lotus 1-2-3

— Microsoft Excel, Freelance Graphics

— Paradox 10, Microsoft Access

9. К встроенным функциям табличных процессоров относятся:

тест 10. Какие типы диаграмм позволяют строить табличные процессоры?

+ График, точечная, линейчатая, гистограмма, круговая

— Коническая, плоская, поверхностная, усеченная

— Гистограмма, график, локальное пересечение, аналитическая

11. Математические функции табличных процессоров используются для:

— Исчисления средних значений, максимума и минимума

— Расчета ежемесячных платежей по кредиту, ставок дисконтирования и капитализации

+ Расчета тригонометрических функций и логарифмов

12. Документ табличного процессора Excel по умолчанию называется:

13. Табличный процессор обрабатывает следующие типы данных:

— Матричный, Временной, Математический, Текстовый, Денежный

— Банковский, Целочисленный, Дробный, Текстовый, Графический

+ Дата, Время, Текстовый, Финансовый, Процентный

14. Статистические функции табличных процессоров используются для:

— Проверки равенства двух чисел; расчета величины амортизации актива за заданный период

+ Вычисления суммы квадратов отклонений; плотности стандартного нормального распределения

— Расчета кортежа из куба; перевода из градусов в радианы

15. Какова структура рабочего листа табличного процессора?

— Строки, столбцы, командная строка, набор функций

— Ячейки, набор функций, строка состояния

+ Строки и столбцы, пересечения которых образуют ячейки

16. Как называется документ, созданный в табличном процессоре?

17. Финансовые функции табличных процессоров используются для:

— Вычисления произведения аргументов; определения факториала числа

— Определения ключевого показателя эффективности; построения логических выражений

+ Расчетов дохода по казначейскому векселю и фактической годовой процентной ставки

18. Табличные процессоры относятся к какому программному обеспечению?

19. В виде чего нельзя отобразить данные в электронной таблице?

тест_20. Дан фрагмент электронной таблицы с числами и формулами.

Чему равно значение в ячейке Е3, скопированное после проведения вычислений в ячейке Е1?

21. Расширение файлов, созданных в Microsoft Excel – это:

22. Координата в электронной таблице – это адрес:

+ Клетки в электронной таблице

— Данных в столбце

— Клетки в строке

23. Какие типы фильтров существуют в табличном процессоре Excel?

— Тематический фильтр, автофильтр

+ Автофильтр, расширенный фильтр

— Текстовый фильтр, числовой фильтр

24. Наиболее наглядно будет выглядеть представление средних зарплат представителей разных профессий в виде:

25. 30 ячеек электронной таблицы содержится в диапазоне:

26. Выберите абсолютный адрес ячейки из табличного процессора Excel:

27. Скопированные или перемещенные абсолютные ссылки в электронной таблице:

— Преобразуются в соответствии с новым положением формулы

— Преобразуются в соответствии с новым видом формулы

28. Активная ячейка – это ячейка:

— С формулой, в которой содержится абсолютная ссылка

+ В которую в настоящий момент вводят данные

— С формулой, в которой содержится относительная ссылка

29. Отличием электронной таблицы от обычной является:

+ Автоматический пересчет задаваемых формулами данных в случае изменения исходных

— Представление связей между взаимосвязанными обрабатываемыми данными

— Обработка данных различного типа

тест-30. Совокупность клеток, которые образуют в электронной таблице прямоугольник – это:

31. В табличном процессоре Excel столбцы:

+ Обозначаются буквами латинского алфавита

— Обозначаются римскими цифрами

— Получают имя произвольным образом

32. Символ «=» в табличных процессорах означает:

— Фиксацию абсолютной ссылки

+ Начало ввода формулы

— Фиксацию относительной ссылки

33. Какого элемента структуры электронной таблицы не существует?

34. Числовое выражение 15,7Е+4 из электронной таблицы означает число:

35. В одной ячейке можно записать:

+ Только одно число

— Одно или два числа

— Сколько угодно чисел

36. Подтверждение ввода в ячейку осуществляется нажатием клавиши:

37. Содержимое активной ячейки дополнительно указывается в:

38. Для чего используется функция Excel СЧЕТ3?

— Для подсчета ячеек, содержащих числа

— Для подсчета пустых ячеек в диапазоне ячеек

+ Для подсчета заполненных ячеек в диапазоне ячеек

39. Функция ОБЩПЛАТ относится к:

тест*40. Укажите верную запись формулы:

41. Маркер автозаполнения появляется, когда курсор устанавливают:

+ В правом нижнем углу активной ячейки

— В левом верхнем углу активной ячейки

— По центру активной ячейки

42. Диапазоном не может быть:

+ Группа ячеек D1, E2, F3

43. Можно ли убрать сетку в электронной таблицу Excel?

— Да, если снята защита от редактирования таблицы

44. Если при выполнении расчетов в ячейке появилась группа символов #########, то это означает, что:

+ Ширина ячейки меньше, чем длина полученного результата

— Допущена синтаксическая ошибка в формуле

— Полученное значение является иррациональным числом

45. В электронной таблице выделен диапазон ячеек A1:B3. Сколько ячеек выделено?

Как хорошо вы разбираетесь в географии?

Если вы родом из СССР, то точно сможете закончить фразы тех времен на все 10 из 10

Большой тест на интеллект: узнай свой процент знаний

Тест на общие знания: Просвещены ли вы настолько, чтобы пройти его на все 10/10?

Насколько чиста ваша карма?

Насколько уникальна ваша личность?

А вы сможете продолжить эти 13 крылатых фраз?

Тест из одного вопроса, ответить на который правильно не может почти никто. Попробуете себя?

Тест на знание русского языка: сможете ли вы грамотно написать все 25 слов?

Какой из 7 смертных грехов ваш?

На какое животное вы похожи, когда злитесь?

Тест на общую эрудицию. Сумеешь набрать хотя бы 10 баллов?

Если ответите на все вопросы нашего теста без ошибок, то можете считать себя уникумом с высоким IQ

Тест по советским фильмам: Кто из актеров сказал эти известные всем слова?

Что вас ждет в старости?

Сможете ли вы узнать 20 людей, определивших ход истории?

Каков Ваш психологический возраст?

Сможем ли мы определить ваш пол, узнав, что вы ненавидите?

Какое имя подходит вам по знаку зодиака

Сумеешь угадать фильм с одного кадра?

Популярные тесты

Преимущества

Можете встраивать тесты на Ваш сайт. Тест показывается нашем и других сайтах. Гибкие настройки результатов. Возможность поделиться тестом и результатами. Лавинообразный («вирусный») трафик на тест. Русскоязычная аудитория. Без рекламы!

Создавайте тесты онлайн, всё бесплатно. У нас можно бесплатно: создать тест онлайн для для учеников, друзей, сотрудников, для вашего сайта, с ответами и результатами — Все Бесплатно!

Пользователям

Вам захотелось отдохнуть? Или просто приятно провести время? Выбирайте и проходите онлайн-тесты, делитесь результатом с друзьями. Проверьте, смогут они пройти также как Вы, или может лучше?

Конструктор Тестов ру — это огромное количество интересных и бесплатных тестов на сообразительность, IQ, зрение, знания правил дорожного движения, программирования и многое другое. Если Вам понравилось, обязательно поделитесь со своими друзьями в социальных сетях или просто ссылкой. А еще Вы можете легко создать свой тест и его будут проходить десятки тысяч людей.

Внимание! Наши тесты не претендуют на достоверность – не стоит относиться к ним слишком серьезно!

Информация

HTML-код для вставки на сайт Разрешить комментарии Автор теста запретил комментарии Блок Новинок и Популярных тестов Теперь тесты из блоков новинок и популярных отображаются внутри вашего сайта, что увеличивает просмотры ваших страниц в 5 раз! Все комментарии после публикации проходят строгую модерацию!

Примечание. Знак $ обозначает абсолютную адресацию.

Новая формула стала выглядеть так: =$B1+D$3. что, в свою очередь, равно 3010.

Задания Д7 № 9358

Дан фрагмент электронной таблицы. Из ячейки E4 в ячейку D3 была скопирована формула. При копировании адреса ячеек в формуле автоматически изменились. Каким стало числовое значение формулы в ячейке D3?

A B C D E
1 40 4 400 70 7
2 30 3 300 60 6
3 20 2 200 5
4 10 1 100 40 =$B2 * C$3

Примечание: знак $ обозначает абсолютную адресацию.

Дан фрагмент электронной таблицы.

A B C
1 6 10
2 =(A1-3)/(B1-1) =(A1-3)/(C1-5) = C1/(A1 – 3)

Какое целое число должно быть записано в ячейке A1, чтобы диаграмма, построенная по значениям ячеек диапазона A2:С2, соответствовала рисунку? Известно, что все значения ячеек из рассматриваемого диапазона неотрицательны.

Функция ЕСЛИ() относится к наиболее часто используемым функциям. Поэтому рассмотрим ее подробно.

Синтаксис функции

ЕСЛИ(лог_выражение;значение_если_истина;[значение_если_ложь])

Функция имеет 3 аргумента.

Лог_выражение — любое значение или выражение, принимающее значения ИСТИНА или ЛОЖЬ. Например, выражение A1>100. Если в ячейке А1 содержится значение 102, то выражение A1>100 вернет ИСТИНА, т.к. 102>100. Если в ячейке А1 содержится значение 88, то выражение вернет ЛОЖЬ, т.к. неравенство 88>100 неверно. Полностью формула может выглядеть так =ЕСЛИ(A1>100;»Бюджет проекта превышен»;»ОК!») Если в ячейке A1 содержится значение большее 100, то формула вернет текстовое значение Бюджет проекта превышен, а если меньше 100 или равное 100, то будет выведено ОК!

Других значений кроме ИСТИНА или ЛОЖЬ логическое выражение вернуть не может. Любое число кроме 0 в первом аргументе будет преобразовано в ИСТИНА, ноль — в ЛОЖЬ. Если ошибочно будет указано текстовое значение, то функция вернет ошибку #ЗНАЧ!.

Примечание : Ошибка #ЗНАЧ! может быть также из-за ошибок в выражениях указанных во втором и третье аргументе.

Второй аргумент — Значение_если_истина и третий аргумент значение_если_ложь

Как было показано выше, если логическое выражение (первый аргумент функции) принимает значение ИСТИНА, то функция возвращает значение из второго аргумента значение_если_истина. Соответственно, если логическое выражение принимает значение ЛОЖЬ, то функция возвращает значение из третьего аргумента значение_если_ложь .

Второй и третий аргумент могут быть любым значением (число или текст) или являться выражением (формулой с функциями). Например формула =ЕСЛИ(A1>100;0;А1*1%) позволяет вычислять премию для проектов, в которых не было превышения бюджета (>100). Если бюджет превышен (в А1 введено значение 200 или любое другое более 100), то формула вернет 0, если в А1 введено значение менее 100, то будет вычислено значение премии А1*1% (т.е. если в А1 число 90, то формула вернет 0,9).

Если в качестве второго и третьего аргументов введено выражение, то оно может содержать и функции, например: =ЕСЛИ(A1>100;СУММ(B1:B10);СУММ(C1:C10)) Т.е. если в ячейке A1 содержится значение >100, то суммирование ведется по столбцу B , а если меньше или равно 100, то по столбцу С . Не забывайте, что при значении А1 = 100 в данном случае будет срабатывать выражение из аргумента значение_если_ложь.

Аргумент значение_если_ложь можно опустить (не вводить), тогда при значении логического выражения =ЛОЖЬ будет выведено ЛОЖЬ. Например, если в А1 содержится 600, то формула =ЕСЛИ(A1>=1000;»Больше или равно 1000″) вернет просто ЛОЖЬ. Понятно, что при значении логического выражения =ИСТИНА будет выведено «Больше или равно 1000», т.е. второй аргумент функции ЕСЛИ() — Значение_если_истина.

Вложенные ЕСЛИ (несколько условий)

Для построения более сложных проверок в одной формуле можно использовать несколько функций ЕСЛИ(). Для этого в качестве значений аргументов значение_если_истина и значение_если_ложь введите еще одно условие с функцией ЕСЛИ(). Например, для проверки в какой диапазон попадает значение из ячейки А8 запишите формулу

  • Если значение из ячейки А8 менее 5, то будет выведено 1
  • Если значение из ячейки А8 более 10, то будет выведено 3
  • Если значение из ячейки А8 между 5 и 10 (включая 5 и 8), то будет выведено 2

Примечание : В версии EXCEL 2007 можно использовать до 64 вложенных друг в друга функций ЕСЛИ(). Но, пожалуйста, не делайте так. Такой подход чреват ошибками.

Примечание : Формулу =ЕСЛИ(A8 10;3;2)) можно переписать как =ЕСЛИ(A8>=5;ЕСЛИ(A8>10;3;2);1) или ЕСЛИ(A8>=5;ЕСЛИ(A8>10;3;2);1)

или более сложный вариант =ЕСЛИ(A8

Формула =ЕСЛИ(A8 10;3;2)) работает следующим образом: сначала вычисляется логическое выражение A8 =5, то EXCEL переходит к вычислению выражения ЕСЛИ(A8>10;3;2). Опять сначала вычисляется логическое выражение A8>10. Если оно истинно, то выводится 3, вычисления завершены. Если оно ложно, то выводится 2, вычисления завершены.

Чтобы грамотно написать формулу с вложенными ЕСЛИ() следуйте следующим простым правилам:

1) Определитесь с диапазонами:

1.1) они не должны пересекаться. В примере выше — 3 диапазона и значение из А8 гарантированно попадет только в один из них. Было бы ошибкой написать формулу типа =ЕСЛИ(A8 10;3;ЕСЛИ(A8 10;3;2)) на интересует вся числовая ось от минус бесконечности до +бесконечности. И все 3 диапазона полностью покрывают эту область.

1.3.) Не забудьте ставить знак равно, чтобы при значениях А8 совпадающих с границами интервалов не было неправильных вычислений. Например, если в формуле =ЕСЛИ(A8>=5;ЕСЛИ(A8>10;3;2);1) забыть указать знак = в логическом выражении A8>=5, то при А8=5 формула =ЕСЛИ(A8>5;ЕСЛИ(A8>10;3;2);1) вернет 1, тогда как исходная формула вернет 2.

Примечание: В перечисленных выше случаях логические выражения вычисляются на основании одной переменной А8. Иногда нужно придумывать формулы с ЕСЛИ(), зависящие от 2-х и более ячеек: =ЕСЛИ(B8>=5;ЕСЛИ(A8>10;3;2);1). Это гораздо сложнее, но, конечно, возможно. Следуйте правилам 1.1)-1.3) и следите за диапазонами. Еще сложнее, если обе переменных являются зависимыми, т.е. например B8 вычисляется на основании А8. Написание таких формул требует предельной аккуратности и напрямую связано с корректностью формулирования самой задачи (возможно вы не продумали до конца как использовать такую сложную зависимость). Советую по возможности разбить вычисления на 2 или более формулы, чтобы проще контролировать результат вычисления.

2) Правильно записывайте логические выражения. Например, условие 5 10;3;2)) в строке формул можно записать как

Для этого поставьте курсор перед вторым ЕСЛИ(), нажмите и удерживайте клавишу ALT, нажмите ENTER.

4) для отладки вложенных ЕСЛИ вместо реальных вычислений (V8*10%-37500) используйте простые значения — последовательности 1; 2; 3 . Это покажет какой блок вложенных ЕСЛИ() срабатывает.

5) В ряде случаев от вложенных ЕСЛИ можно отказаться. Рассмотрим пример определения размера проекта от его бюджета

=ЕСЛИ(A1>=100;»Очень крупный проект»;
ЕСЛИ(A1>=90;»Крупный проект»;
ЕСЛИ(A1>=50;»Средний проект»;»Малый проект «)))

Вышеуказанную формулу можно усложнять и дальше, но есть другие подходы. Ниже приведено 2 эквивалентные формулы:

Для функции ВПР() необходимо создать в диапазоне A3:B6 таблицу значений:

Формула =ПРОСМОТР(A1;;) выглядит необычно, но по сути второй аргумент , как и третий аргумент это запись содержимого 4-х ячеек. Вместо можно записать ссылку на диапазон ячеек, содержащих 4 значения 0;50;90;100. Круглые скобки нужны, чтобы сообщить, что в функцию передается не одно значение, а целый массив.

Еще пример. Пусть требуется вывести разный текст (например » 0″) в случае наличия в ячейке А1 отрицательного значения, положительного значения или 0. Это можно сделать без вложенных ЕСЛИ():

Примечание : -1E+307 — это самое маленькое отрицательное число в EXCEL, 1E-307 — это самое маленькое положительное число. Таким образом задается 3 диапазона: от минус бесконечности до 0 (0 не включая); 0 (диапазон состоит только из одного значения 0); от 0 до +бесконечности (0 не включая).

Второй массив можно заменить ссылкой на диапазон, например для того чтобы вывести результат вычисления формул:

Диапазон A27:A29 должен, понятно, содержать формулы (см. файл примера).

Опущен третий аргумент [значение_если_ложь]

Третий аргумент функции не обязателен. Если логическое условие не выполнено, т.е. ЛОЖЬ, а третий аргумент функции не указан, то функция вернет также значение ЛОЖЬ. Например:

Если в ячейке A1 содержится значение 1, то вышеуказанная формула вернет значение ЛОЖЬ.

Сложные логические выражения

В аргументе Лог_выражение можно использовать как простые сравнения типа F1>10, так и более сложные конструкции на основе функций И(), ИЛИ(), НЕ() и их комбинаций.

Основное правило — логические функции и их комбинации возвращают только одно из 2х логических значений: ЛОЖЬ или ИСТИНА.

Приведем несколько полезных примеров.

Формула =ЕСЛИ(ИЛИ(A1;A2);0;2) проверяет одновременность равенства значений А1 и А2 нулю. Если оба значения равны 0, то формула вернет 2. Во всех других случаях будет возвращен 0. А1 и А2 не должны быть пустыми ячейками.

Формула =ЕСЛИ(ИЛИ(A1=0;A2=0);0;2) проверяет равенство 0 хотя бы одного значения из А1 и А2.

Формула =ЕСЛИ(НЕ(A1>0);1;2) эквивалентна формуле =ЕСЛИ(A1 10″) . Аналогичный результат (23) можно получить с помощью формулы массива =СУММ(ЕСЛИ(A6:A11>10;A6:A11)) (для ввода формулы в ячейку вместо ENTER нужно нажать CTRL+SHIFT+ENTER )

Теперь подсчитаем количество вхождений чисел больше 10 в диапазоне ячеек A6:A11 =СЧЁТЕСЛИ(A6:A11;»>10″) . Аналогичный результат (2) можно получить с помощью формулы массива =СЧЁТ(ЕСЛИ(A6:A11>10;A6:A11))

Теперь, когда принцип понятен, с помощью функции ЕСЛИ() можно конструировать и другие формулы с условиями. Например, нахождение минимального значения среди чисел больше 10: =МИН(ЕСЛИ(A6:A11>10;A6:A11))

Дан фрагмент электронной таблицы. Из ячейки C3 в ячейку D4 была скопирована формула. При копировании адреса ячеек в формуле автоматически изменились. Каким стало числовое значение формулы в ячейке D4?

C3 = $B$3+D2 ===> D4 = B3 + E3 = 1100

Ответ: 1100

Демонстрационный вариант ЕГЭ 2018 г. – задание №7

Дан фрагмент электронной таблицы. Из ячейки B3 в ячейку A4 была скопирована формула. При копировании адреса ячеек в формуле автоматически изменились. Каким стало числовое значение формулы в ячейке A4?

77

Ответ: 600

Дан фрагмент электронной таблицы. Из ячейки A2 в ячейку B3 была скопирована формула. При копировании адреса ячеек в формуле автоматически изменились. Запишите в ответе числовое значение формулы
в ячейке B3.

Примечание: знак $ обозначает абсолютную адресацию.

Демонстрационный вариант ЕГЭ 2017 г. – задание №7

Если знак «$» стоит перед цифрой или буквой координатов клетки, то эта цифра или буква при перемещении не меняются. При его отсутствии буква и/или цифра изменяются в соответствии с тем, куда было скопировано значение. Как мы видим, знак «$» стоит перед «2» и перед «3», следовательно эти цифры не изменятся. Однако перед буквами знака «$» нет, следовательно буква «C» изменится на «D», а буква «D» изменится на «E», так как, если смотреть на изменения по горизонтали(по буквам), то мы переместили значение клетки А2 в клетку B3, т.е. сдвинули на один столбик — теперь клетка B3 принимает следующий вид: «=D2+E3». Складываем значения этих клеток:

B3 = D2 + E3 = 70 + 5 = 75

Ответ: 75

Демонстрационный вариант ЕГЭ 2016 г. – задание №7 а

  • Проще говоря, знак $ обозначает фиксированную величину, то есть при перемещении в другую ячейку объект, перед которым стоит знак $, не меняется.
  • Формула, которая записана в ячейке Е4 имеет смешанный вид, то есть при ее перемещении останутся неизменными- столбец В в первом множители и строка 3 во втором.

    Нам требуется переместить формулу из ячейки Е4 в ячейку D3 (на один столбец влево и на одну строку вверх). Например, при перемещении ячейки В2 на один столбец влево и на одну строку вверх мы переходим в ячейку А1, но в нашем случае В- абсолютная величина, следовательно первый множитель нашей формулы- В1.

    Аналогично поступаем со вторым множителем: перемещаем С3 на один столбец влево и на одну строку вверх, переходим в ячейку В2, 3- абсолютная величина. Следовательно, второй множитель равен В3.

    Формула в ячейке D3 принимает вид: В1 * В3 = 4 * 2 = 8.

    Ответ: 8

    Демонстрационный вариант ЕГЭ 2016 г. – задание №7 б

    C

    informatika-demo-2016-7b

    Какое целое число должно быть записано в ячейке A1, чтобы диаграмма, построенная по значениям ячеек диапазона A2:С2, соответствовала рисунку? Известно, что все значения ячеек из рассматриваемого
    диапазона неотрицательны.

  • по диаграмме определяем, что секторы А2 и В2 равны, то есть С2 = А2 + В2.
  • Обозначаем значение А1 как пременную х, записываем значения ячеек второй строки:
  • А2= (х – 3)/(6 – 1)= (х – 3)/5

    В2= (х – 3)/(10 – 5)=(х – 3)/5

  • очевидно, что А2 = В2 при любом x, поэтому приравниваем формулу одной из ячеек к формуле в ячейке С2, получаем такое уравнение:
  • При работе с электронной таблицей в ячейке ЕЗ записана формула =В2+$СЗ. Какой вид приобретет формула после того, как ячейку ЕЗ скопируют в ячейку D2?

    1) =А1+$СЗ 2) =А1+$С2 3) =E2+$D2 4) =D2+$E2

    =В2+$СЗ

    Столбец меняется с «E» на «D»; она уменьшается на 1, поэтому «B» меняется на «A». «C» не меняется, потому что знак «$» не допускает изменений.
    =A?+$С?

    Строка меняется с «3» на «2»; она уменьшается на 1, поэтому «2» становится «1», а «3» становится «2».
    =A1+$С2

    Ответ: 2

    В электронной таблице значение формулы =СРЗНАЧ(A6:C6) равно (-2). Чему равно значение формулы =СУММ(A6:D6), если значение ячейки D6 равно 5?

    1) -1 2) -3 3) 1 4) 7

    Значение формулы =СРЗНАЧ(A6:C6) равно (-2).

    СУММ(A6:D6) = СРЗНАЧ(A6:C6) . 3 = -2 . 3 = -6

    СУММ(A6:D6) = =СУММ(A6:C6) + D6 = -6 + 5 = -1

    Ответ: -1

    На рисунке приведен фрагмент электронной таблицы. Определите, чему будет равно значение, вычисленное по следующей формуле =СУММ(B1:C4)+F2*E4–A3

    A B C D E F
    1 1 3 4 8 2 0
    2 4 –5 –2 1 5 5
    3 5 5 5 5 5 5
    4 2 3 1 4 4 2

    1) 19 2) 29 3) 31 4) 71

    =СУММ(B1:C4)+F2*E4–A3

    =(3+4-5-2+5+5+3+1)+5*4-5 = 14 + 20 — 5 = 29

    Дан фрагмент электронной таблицы:

    D

    После перемещения содержимого ячейки B69 в ячейку D69 значение в ячейке D71 изменится по сравнению с предыдущим значением на:

    1) –0,2 2) 0 3) 1,03 4) –1,3

    Ответ: 1

    На рисунке приведен фрагмент электронной таблицы. В ячейку B2 записали формулу =($A2*10+B$1)^2 и скопировали ее вниз на 2 строчки, в ячейки B3 и B4. Какое число появится в ячейке B4?

    1) 144 2) 300 3) 900 4) 90

    B2 =($A2*10+B$1)^2

    B3 =($A3*10+B$1)^2

    B4 =($A4*10+B$1)^2 = (3*10+0)^2 = 30^2 = 900

    Ответ: 3

    На рисунке приведен фрагмент электронной таблицы. Какое число появится в ячейке D1, если скопировать в нее формулу из ячейки C2?

    1) 11 2) 9 3) 8 4) 6

    C2 =A$2+$B$3

    D1 = B$2+$B$3 = 4+7 = 11

    В ячейке D5 электронной таблицы записана формула. Эту формулу скопировали в ячейку С4. В результате значение в ячейке С4 вычисляется по формуле Зх+у, где х — значение в ячейке С22, а у — значение в ячейке D22. Укажите, какая формула могла быть написана в ячейке D5.

    1) =3*C22+D22 2) =3*$C22+$D22 3) =3*C$22+D$22 4) =3*D$22+$D23

    Зх+у = 3*C22+D22

    Столбец уменьшается на 1, строка уменьшается на 1.

    1) =3*C22+D22 => =3*B21+C21

    2) =3*$C22+$D22 => =3*C21+D21

    3) =3*C$22+D$22 => =3*B22+C22

    4) =3*D$22+$D23 => =3*C22+D22 (верно)

    Ответ: 4

    В ячейке E16 электронной таблицы записана формула. Эту формулу скопировали в ячейки D17 и C В соответствии с формулой, полученной в ячейке D17, значение в этой ячейке равно сумме значений в ячейках D32 и C31; в соответствии с формулой, полученной в ячейке C18, значение в этой ячейке равно сумме значений в ячейках D32 и B32. Укажите, какая формула могла быть написана в ячейке E16.

    1) =$D30+D$30 2) =$D$32+D30 3) =$D$32+$D30 4) =D$32+$D30

    D32 меняется, поэтому $D$32.

    2) =$D$32+D30 3) =$D$32+$D30

    D меняется на С и В, поэтому pнак $ не должен быть перед D.

    2) =$D$32+D30

    Дан фрагмент электронной таблицы. Из ячейки D2 в одну из ячеек диапазона E1:E4 была скопирована формула. При копировании адреса ячеек в формуле автоматически изменились, и значение формулы стало равным 24. В какую ячейку была скопирована формула? В ответе укажите только одно число – номер строки, в которой расположена ячейка.

    =C$2+$A3

    Из ячейки D2 в одну из ячеек диапазона E1:E4 была скопирована формула.

    =D$2+$A? = 24

    D2 = C$2+$A3 = 7+8 = 15

    15+$A? = 24

    $A? = 24-15 = 9

    «9» находится во второй строке. Это означает, что «3» ($A3) изменился на «2», формула была скопирована в какую ячейку E1.

    В ячейки диапазонов C2:F6 и B3:B6 электронной таблицы записаны числа, как показано на рисунке. В ячейке A1 записали формулу =$E5 – D$3. После этого ячейку A1 скопировали в ячейку B2. Какое число будет показано в ячейке B2?

    А В С D Е F
    1
    2 1 2 3 4
    3 1 1 2 3 4
    4 2 2 4 6 8
    5 3 3 6 9 12
    6 4 4 8 12 16

    B2 = $E6 — E$3 = 12 — 3 = 9

    Ответ: 9

    Дан фрагмент электронной таблицы в режиме отображения формул.

    После выполнения вычислений построили диаграмму по значениям диапазона A1:D1. Укажите полученную диаграмму:

    A B C D
    1 =C2-1=3-1=2 =A1*2=2.2=4 =C2+B1-2=3+4-2=5 =(B1+D2)/2=(4+2)/2=3
    2 3 2

    Все ученики старших классов (с 9-го по 11-й) участвовали в школьной спартакиаде. По результатам соревнований каждый из них получил от 0 до 3 баллов. На диаграмме 1 показано количество по классам, а на диаграмме 2 – количество учеников, набравших баллы от 0 до 3.

    ege-informatika-7-8

    Какое из этих утверждений следует из анализа обеих диаграмм?

    1) Среди учеников 9 класса есть хотя бы один, набравший 2 или 3 балла.

    2) Все ученики, набравшие 0 баллов, могут быть 9-классниками.

    3) Все 10-классники могли набрать ровно по 2 балла.

    4) Среди набравших 3 балла нет ни одного 10-классника.

    На предприятии работают 100 человек. Каждый из них владеет по крайней мере одним иностранным языком. Диаграмма 1 показывает, сколько человек владеют каждым из языков (А – английский, Н – немецкий, Ф – французский). Диаграмма 2 отражает количество человек, знающих только один язык, два языка или три языка.

    ege-informatika-7-9

    Определите, сколько сотрудников владеют английским и немецким, но не говорят по-французски:

    1) 10 2) 20 3) 30 4) 40

    10 человек, знающих только французский (Диаграмма 1)

    10 человек, знающих три языка (Диаграмма 2)

    20 человек, знающих два языка — владеют английским и немецким, но не говорят по-французски

    ege-informatika-7-10

    Какое целое число должно быть записано в ячейке C1, чтобы построенная после выполнения вычислений диаграмма по значениям диапазона ячеек A2:С2 соответствовала рисунку? Известно, что все значения диапазона, по которым построена диаграмма, имеют один и тот же знак.

    A B C
    1 2 4
    2 =B1+1=4+1=5 =A1+2*C1=2+2*C1 =C1+A1/2=C1+1

    Из диаграммы мы понимаем, что есть 2 равные части, а третья часть в 2 раза больше.

    C1+1=5

    C1=4

    C2=4+1=5

    B2=2+2*4=10

    ege-informatika-7-11

    Какое целое число должно быть записано в ячейке B1, чтобы построенная после выполнения вычислений диаграмма по значениям диапазона ячеек A2:С2 соответствовала рисунку? Известно, что все значения диапазона, по которым построена диаграмма, имеют один и тот же знак.

    Источники:

    testua.ru/informatika/747-test-na-znanie-excel.html

    konstruktortestov.ru/test-959

    inf-ege.sdamgia.ru/test?theme=367

    excel2.ru/articles/funkciya-esli-v-ms-excel-esli

    onlyege.ru/analiz-diagramm-i-adresaciya-v-elektronnyx-tablicax/

    Оставить комментарий

    Ваш адрес email не будет опубликован. Обязательные поля помечены *